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KINGSBOROUGH COMMUNITY COLLEGE
OF THE CITY UNIVERSITY OF NEW YORK
Department of Art
Art 3700 (xx) [xxxxx] Writing Intensive
Politics of Display, Approaches to Non-Western Art
Online, Asynchronous
Instructor:
Email:
Office Hours:
Phone:
The Instructor Alternative Email:
3 Credits, 3 Hours. Pre-Requisites: None. Co-requisites: None.
BLACKBOARD SUPPORT
KBCC Office of Information Technology Services: https://www.kbcc.cuny.edu/its/index.html
You must have a KBCC email account in order to use Blackboard
If you are unfamiliar with Blackboard and/or have questions regarding how to use it, the following link
provides a helpful tutorial: https://help.blackboard.com/Filter/Student/College_or_University
If you have questions and/or concerns specific to CUNY Blackboard access, this is a link to CUNY
blackboard support: https://www.cuny.edu/about/administration/offices/cis/core-functions/cunyblackboard/helpsupport/

Yinka Shonibare MBE, Scramble for Africa, 2003.
Course Description: This class is an introduction to non-Western art. We will study the unique aesthetics
and the basic ideas behind the arts made in the Islamic world, Asia, Africa, the Americas, and their
diaspora. Culture does not shape in isolation, however. The course will thus shed light on cross-cultural
pollination, slavery, colonialism, knowledge production, and postcolonial struggles. We will explore how
these conditions helped shape the arts in the four focal areas in this class. The goals for this class are 1) to
understand unique values and aesthetics in the arts of the Islamic world, Asia, Africa, and the Americas
and their diaspora; 2) to interpret non-Western art in relation to the larger world.
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Learning Objective / Goals / Policies
LEARNING OBJECTIVE AND GOALS
After taking this course:
• Students will understand unique values and aesthetics in the arts of the Islamic world, Asia,
Africa, and the Americas and their diaspora.
• Students will become aware of the cross-cultural pollination and the impacts of the West in the
non-Western cultures covered in this course.
• Students will understand the diverse perspectives of histories as opposed to monolithic history.
• Students can apply basic knowledge about non-Western art. They will analyze, evaluate, and
critically and creatively write about the arts from Africa, the Americas, Asia, the Islamic World,
and their diaspora.
POLICIES
Group work (mandatory)
Based on the NACE Competencies (students’ career readiness), you need to work as a group in this class.
1) You will be grouped alphabetically in the WEEK1 class
2) You need to elect a group leader each week
3) The leader will check up on each group member to make sure that their works meet your weekly
goals (quiz and assignment): Outgoing leader will write a report.
Note: you are free to take the quizzes as a group. Grading will take place only after the
submission of the group leader report.
NACE Competency (https://www.naceweb.org/career-readiness/competencies/)
After taking this class, students will:
• Become an excellent group leader and player
• Have excellent writing skills
• Have excellent research skills
• Become a critical thinker
Course Organization
The course consists of four sections: 1) Islamic World and Beyond (2 modules); 2) Asian Art (3
modules); 3) African Art (3 modules); and 4) Art of the Americas (3 Modules)
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Assignments (all assignments after #2 are in the section following the course outline)
1. Quizzes: Module 2, 4,5, 7,8,10,11 (Each 5 points 35% in total)
2. Attendance and Participation: You will earn 1% for the timely submission of the assignment
and quizzes. (10)
Writing Intensive Components
3. Informal Writing (Post this on the Discussion Board)
Self-introduction that includes your values and concerns
Comment at least two classmates’ self-introduction (5%)
4. Conference Report (10%)
Visit one of the following sites and write a reflection paper on a panel or a paper
• Pioneers of African Philosophy
https://www.facebook.com/watch/live/?v=216208766909843&ref=watch_permalink
• 2020 Art Curators Conference: Latinx Art is American Art
https://www.bing.com/videos/search?q=latinx+art+conferene+video&docid=6080551717945661
27&mid=78F3A8688A2FCFAD341478F3A8688A2FCFAD3414&view=detail&FORM=VIRE
• Exhibiting East Asian Art in the West (click on a panel, then recording will appear)
https://caea.lib.uchicago.edu/eeaaw/
5. PowerPoint Presentation of your paper topic to the class (5%)
• Post your PowerPoint images and the reason for selecting the images on Padlet (on the left
sidebar, last item)
• Comment at least one other classmate’s PowerPoint
Formal Writing
In Writing Intensive class, we gradually build up on our writings. This method is called a
“scaffolding” process.
After picking up the images for assignment 5, you need to keep adding and revising your text.
All your papers must follow the formal paper guidelines:
Guidelines:
Format the paper 1-inch margin, select 12-point font, use Times New Roman, paginate (no
page number on the first page), appropriately capitalize the necessary words, use italic for the
artwork title, footnote using Chicago Style
6. Short-form
Abstract of your paper (300 words or less) (10%)
• write a plan for your paper. Please start writing after the instructor’s feedback on your
PowerPoint presentation.
• The page must be short and down to the points.
*Please see my sample paper (below). These are the drafts of my forthcoming book chapter. You
see the abstract (first link) and its development into an article (second link).
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Yamamura, Midori. Abstract for “Asia’s Cold War and Environmental Devastation: Kidlat Tahimik and
Roberto Villanueva’s Neo-Indigenous Responses.” Abstract for Chapter 4 of Visual Representation and
the Cold War: Art and Postcolonial Struggles in East and Southeast Asia (Routledge, 2021). Click Here:
From Abstract to a Final Paper
Yamamura, Midori. Draft for “Asia’s Cold War and Environmental Devastation: Kidlat Tahimik and
Roberto Villanueva’s Neo-Indigenous Responses.” Chapter 4 of Visual Representation and the Cold War:
Art and Postcolonial Struggles in East and Southeast Asia (Routledge, 2021). Click Here:
Long Form
Expand your abstract into a 1,500-word essay
a. Use writing center and submit the evidence (5%)
b. Final Essay (SUBMIT THE DRAFT 1IN WK 9, DRAFT 2 WK 12)
You MUST submit the paper with the writing center evidence (20%)

How to Use the WRITING CENTER
TBA
What does it mean that this course is Writing Intensive?
This course meets the college's writing-intensive graduation requirement. During the semester, you will
write informally to express course content in your own words and write at least one formal paper in drafts
with feedback from your instructor. You will then need to submit the draft to the writing center. Your
work on writing, informal and formal, will comprise at least 50% of the final grade for this course, and
you are expected to revise some 8-10 pages of formal writing.
How to Navigate Blackboard
Weekly Module Structure
On the left sidebar, you will find the weekly files (Mon-Sun module cycle). In addition, you can find all
the course materials embedded in the PowerPoint slides with blue background.
Other features on the sidebar
Use Syllabus and Checklist (tab) to manage your schedule.
Use Assignments (tab) to submit the assignments.
When you have an assignment(s), the instruction will appear in the weekly file.
Assignment submission links are in the Assignment Folder
• All the assignments should be submitted via Blackboard.

Grading Scale (your grade will be posted on Blackboard grade section)
A+ 97-100 / A 93-96 / A- 90-92 / B+ 87-89 / B 83-86 / B- 80-82 / C+ 77-79 / C 73-76 / C- 70-72 / D+ 6769 / D 63-66 / F 62 or below
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Access-ability Services:
Access-Ability Services (AAS) serves as a liaison and resource to the KCC community regarding
disability issues, promotes equal access to all KCC programs and activities, and makes every reasonable
effort to provide appropriate accommodations and assistance to students with disabilities. The instructor
will make students' accommodations once students provide documentation from the Access-Ability office
(D-205). Please contact AAS for assistance.
Plagiarism:
Plagiarism is taking someone else's words and using them in your work as if they were your own. In
extreme cases, plagiarism can result in the dismissal of the offending student from the college. Please see
the Kingsborough website on plagiarism for more information and ways to avoid committing plagiarism.
Please review CUNY's policy on plagiarism, as it is grounds for dismissal from the college in extreme
circumstances. Copies of the CUNY Statement on Plagiarism are available on the college's website at
http://www.kingsborough.edu/faculty_staff/Documents/Academic_Integrity_Policy.pdf.
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COURSE OUTLINE
⌘ The command mark indicates all assignments.
Each week has a theme. Make sure to think about the theme as you review the materials. Then, reflect on
some of these themes in your final paper.
Week 1:
THEME: POLITICS OF DISPLAY
• Watch/read the links, and think about how the selection of art and introducing them can be a form
of self-expression and means of communication.
• Think about your final paper. What kind of values and believes you want to relay to people
through your selected artwork and writing?
Readings and videos
PBS Newshour: "What Breonna Taylor's name and the image is teaching America about Black lives."
PBS Newshour. “‘This Is Kalapuyan Land': Museum in Oregon has local communities tell their own
story."
Campbell, Robert. “Memorial will Honor Victims of Lynching.” The New York Times, 16 August 2016.
Cotter, Holland. “Greenwood Rising links Tulsa’s Tragic History to Today’s Struggles. The New York
Times, 4 June 2021.
⌘ Assignment: Write a self-introduction, introduce your values and concerns and discuss how
your ideas might be represented by the art objects (paintings, sculptures, mural projects, etc.; pick
1-3 works from the PowerPoint (the semester overview). Post your thoughts on the Discussion
forum. (5%)
*Group leaders can host a discussion event to get classmates to work together!
*Artworks that you select must come from none-Western countries or their diaspora (i.e.,
African-Americans in the United States).
Week 2:
Islamic Art 1
THEME: ISLAMIC ART AS THE FORM OF HYBRID CULTURE
• Watch/read the links, think about how Islamic Art was part of the Mediterranean culture.
Readings and videos
Arts of the Islamic World
About Chronological Periods in the Islamic World
The Kaaba, Mecca
Early Period
Dome of the Rock (Qubbat al-Sakhra), Jerusalem
Great Mosque of Cordoba, Spain
Medieval Period
Great Mosque of Isfahan, Iran
The Alhambra began in 1238, Spain
⌘ QUIZ 1 (5%)
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Week 3:
Islamic Art 2:
THEME: HOW DID PEOPLE IN THE WEST COME TO DISTINGUISH ISLAMIC CULTURE
FROM THEIR OWN?
• Watch/read the links, think about why Middle Eastern culture became distinct from other
Mediterranean cultures in the modern era?
Readings and videos
Late Period
Hagia Sophia as a mosque after Constantinople fell to the Ottomans in 1453
Taj Mahal, Agra, India, 1632-53
European Construct of the Middle East: Orientalism and Colonialism
Orientalism
Staging the Egyptian Harem for Western Eyes
The contemporary Middle East and Women's Struggles
The Middle East and the End of Empire
Shirin Neshat, Rebellious Silence, Women of Allah series
⌘ Final Paper 1 Image Collection Due (5%)
Week 4:
Asian Art 1
THEME: BUDDHISM AND ITS TRANSFER
• Watch/read the links, think about how local traditions in India, China, Japan, and Southeast Asian
countries had transformed with the arrival of Buddhism.
Readings and videos
Buddhism:
Seven Wonders of the Buddhist Art
India:
Hinduism: Core ideas of Brahman, Atman, Samsara, and Moksha
Beliefs made visible: Buddhist art in South Asia
Development of the Buddha Images
China
Original Culture
Zhou, Qin, and Han Dynasties (video)
Buddhist Art
Bodhisattva (Northern Qi)
Tang dynasty
Japan
A Brief History of the arts of Japan: the Jomon to Heian periods
Shinto
Buddhism in Japan
Seated Amitabha Buddha
⌘ QUIZ 2 (5%)
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Week 5:
Asian Art 2: <Local Art Development after Buddhism in China and Japan>
THEME: RETURN OF THE ORIGINAL CULTURE
• Watch/read the links, think about how selecting art and introducing them can be a form of selfexpression and means of communication.
Readings and videos
Asian Art 2
China
Song dynasty
Ancient Art Links: Chinese Landscape Painting
Neo-Confucianism & Fan Kuan by Stream and Mountains
The World of Khubilai Khan: A Revolution in Painting
Ming dynasty
Bada Shanren, Lotus and Ducks
Japan
A brief history of the arts of japan: the Kamakura to Azuchi-Momoyama periods
Ryoanji
A brief history of Samurai armor
From castle to palace: samurai architecture
A brief history of Japan: the Edo period
Art of the Pleasure Quarters and the Ukiyo-e style
Hokusai, Under the Wave off Kanagawa (The Great Wave)
⌘ Quiz 3 (5%)
Week 6:
ASIA 3:
THEME: WHAT WAS MODERNITY IN ASIA?
• Watch/read the links. Think modernization of Asia. Was it about getting Westernized, or were
artists presenting values differently based on the local traditions?
Readings and videos
Japan
A brief history of arts of Japan: the Meiji to Reiwa periods
Conversation with the past: Nihonga versus Yoga
Hiroshima-Nagasaki Atomic Bomb Exhibit
The Hysteria of this flower, Takashi Murakami
“Chim↑Pom | Super Rat."
"Mariko Mori Pure Land."
China
Modern China (1912-present), an introduction
Liu Chunhua, Chairman Mao en Route to Anyuan
The Case for Ai Weiwei
Xu Bing Book from the Sky
Asian Diaspora
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Systemic Racism against Asians in the United States
Asian Americans (skim through)
Japanese Internment during WWII
Superman, WWII, and Japanese-American experience: Roger Shimomura
Southeast Asia
Yamamura, Midori. Draft for “Asia’s Cold War and Environmental Devastation:
Kidlat
Tahimik and Roberto Villanueva’s Neo-Indigenous Responses.” Chapter 4 of
Visual Representation
and the Cold War: Art and Postcolonial Struggles in East and Southeast Asia (Routledge, 2021). The
section on Perfumed Nightmare. Click Here:
Week 7:
African Art 1<the cultural cross-pollination in the North, East, and West Africa>
THEME: AFRICAN ART AND THE WORLD OUTSIDE
Readings and videos
Historical Overview
Apollo 11 Stones
Egyptian Art
Ancient Egypt, an introduction
Egyptian art
Materials and techniques
Pre-dynastic
Palette of King Narmer, from Hierakonpolis, c. 3000-2920 B.C.E
Old Kingdom
Pyramids of Giza,
Pyramid of Khufu, c. 2551-2528 B.C.E.
Pyramid of Khafre and the Great Sphinx, c. 2520-2494 B.C.E.
Pyramid of Menkaure, 2490-2472 B.C.E.
King Menkaure (Mycerinus) and queen, 2490–2472 B.C.E.
New Kingdom
Mortuary Temple and Large Kneeling Statue of Hatshepsut, c. 1479-58 B.C.E.
Amarna Period (18th dynasty)
House Altar with Akhenaten, Nefertiti, Three Daughters, c. 1350 B.C.E.
Hunefer's Judgement in the presence of Osiris, Book of the Dead, c. 1275 B.C.E.
Kingdom of Kush
Ancient Nubia and the Kingdom of Kush, an introduction
East Africa
Christian Ethiopian art
North Africa
The Great Mosque of Kairouan
West Africa
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Great Mosque od Djenné
⌘ Quiz 4 (5%)
⌘ Paper Abstract Due (10%)

Week 8:
African Art 2
THEME: DIVERSITY OF ARTS IN SUBSAHARAN AFRICA AND EUROPEAN INFLUENCE
Readings and videos
WEST AFRICA
Lost Histories:
Seated Figure (Djenné peoples)
Ife uncovered
Ife remembered
Nigeria (a close look)
Kingdom of Benin
Benin Art: Patrons, Artists, and Current Controversies
Benin Plaques
Benin and the Portuguese
Mother Pendant Mask
Yorùbá
Pair of twin figures (Ère Ìbejì)
Olowe of Ise, Veranda Post
Ghana
Asante
Sika dwa kofi (Golden Stool)
Kente Cloth
Linguist Staff
Sierra Leone
Bundu / Sowei Helmet Mask (Mende peoples)
Sowei Mask: Spirit of Sierra Leone
Guinea
D’mba mask (Baga peoples)
CENTRAL AFRICA
Cameroon
Ceremonial Palm wine Vessel (Cameroon Grassland peoples)
SOUTH AFRICA
Great Zimbabwe National Monument
⌘ Quiz 5 (5%)
Week 9:
African Art 3 <Impact of the West >
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THEME: COLONIALISM, DECOLONIZATION, SLAVERY, EMANCIPATION, AND
CONTEMPORARY ART IN AFRICA
Readings and videos
African art and the effects of European contact and colonization (history)
Central Africa
Congo
Power Figure: Male (Nkisi)
CONTEMPORARY ART
African Decolonization Explained
Central Africa
Congo
Bodys Isek Kingelez
Bodys Isek kingelez, City Dreams
South Africa
Apartheid (history)
Sue Williamson, For Thirty Years Next to His Heart
William Kentridge, Drawing from Tide Table
West Africa
Ghana
Resisting Colonialism-Through a Ghanaian Lens (history)
El Anatsui, Untitled
Paa Joe’s Coffin in the Form of Nike Sneaker
Mali
Seydou Keita
East Africa
Ethiopia
Julie Mehretu, Stadia II
Kenya
Wengechi Mutu, Preying Mantra
Slavery & Diasporic Art
African societies and the beginning of the Atlantic slave trade (history)
Culture and slavery in the American South
The Emancipation Proclamation
The United States
Henry Ossawa Tanner, The Banjo Lesson
Jacob Lawrence, The Migration Series
Kara Walker, Darkytown Rebellion
-

⌘ Final Paper Draft: work with the tutor (5%)

Week 10:
Art of the Americas 1<some common cultural grounds in the Americas>
THEME: PRE-COLUMBIAN ART
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Readings and videos
MESOAMERICA
What do “Pre-Columbian Art” and “Mesoamerica” mean?
Olmec
The Mesoamerican ballgame and a Classic Veracruz yoke
Olmec Mask
Teotihuacan
Teotihuacan
Maya
King Pakal and the Expansion of Palenque
The Tomb of K’inich Janaab Pakal: The Temple of the Inscriptions at Palenque
Aztec
-Introduction to the Aztecs
Unearthing the Aztec past, the destruction of the Templo mayor
The Sun Stone (The Calendar Stone)
SOUTH AMERICA
Introduction to Andean Culture
Nasca Geoglyphs
Inka
The Introductions to the Inka
Machu Picchu
NORTH AMERICA
Native North America, an Introduction
About geography and chronological periods in Native American art
Clovis Culture
Ohio Hopewell Culture
America before Columbus: a Mississippian view of the cosmos
Great Serpent Mound
Mesa Verde and the preservation of Ancestral Puebloan heritage
⌘ Quiz 6 (5%)
Week 11:
Art of the Americas 2<Impact of the Colonial Powers >
THEME: COLONIZATION
Readings and videos
MESOAMERICA
Introduction to New Spain
Hispaniola’s early colonial art, an introduction
Murals from New Spain, San Agustin de Acolman
Virgin of Guadalupe
Defensive saints and angels in the Spanish Americas
SOUTH AMERICA
San Pedro Apóstol de Andahuaylillas
Guaman Poma de Ayala
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“Bad Confession” in Guaman Poma’s First New Chronicle
All-T’oqapu Tunic
Cuzco School Painting
NORTH AMERICA
Terms and issues in Native American art
Native American art after 1600
EAST
Anishinaabe shoulder bag
From quills to beads: the bandolier bag
Fashion diplomacy: the Anishinaabe, Britain and 18th-century America
WEST
Juana Basilia Sitmelelene, Presentation Basket (Chumash)
The power of the bear and the story of an American massacre
Buffalo robe
SOUTHWEST
Acoma polychrome water jar
Katsina Figure
NORTHEAST COAST
Kwakwaka’wakw belt
Tsimshian shaman’s rattle
Transformation masks
⌘ Quiz 7 (5%)
⌘ By this week, you must have worked with the writing fellow, think he or she is your
editor and incorporate their suggestions.
Submit only a piece of evidence that you saw the fellow (i.e., email correspondence)
Week 12:
Art of the Americas 3
THEME: POSTCOLONIAL STRUGGLES
Readings and videos
Latin American Independence movements, 1450-present
Introduction to 20th-century art
NORTH AMERICA
Modern Art (1880-1970)
Mexico
The Mexican Revolution
-Mexican Muralist Painters
Frida Kahlo, introduction
Frida Kahlo and Diego Rivera
-Kahlo, Self Portrait with Cropped Hair
A brutal history told for a modern city, Diego Rivera’s Sugar Cane
Diego Rivera, Man Controller of the Universe
Cuba
Lam, The Jungle
SOUTH AMERICA
Geometric Abstraction in South America, and introduction
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Brazil
The origins of modern art in Sao Paulo, an introduction
Neo-Concrete Manifesto
Lygia Clark, Bicho
Hélio Oiticica, Parangolés
Contemporary Art (1970-)
Argentine
Marta Minujin
Columbia
Doris Salcedo
NORTH AMERICA
Cuba
Tania Bruguera, The Art of Social Change
Tania Bruguera, interview
Mexico
Gabriel Orozco
The United States
What’s in a map? Jaune Quick-To-See Smith’s “State Names”
⌘ Final Essay Due (20%)
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KINGSBOROUGH COMMUNITY COLLEGE
ART 3700-XX/Yamamura
PROFILE PAPER (5%, semi-formal writing, due DATE)
Write Your Profile
Prompt: Write a one-page article introducing your life story and the issue, which you are most concerned
in today's society. Could you connect your concern with a particular artwork or cultural form you were
exposed to in the past? (An example of this could be the civil rights movement and Charles White's
portraits of African American political activists. Or Latino identity and Frida Kahlo's self-portrait) If you
cannot think of any cultural connection, please write about your value or a significant event in your life
that defines who you are today.
Audience: Think that this is a newspaper or magazine article and you are writing for a wider audience.
Role/Purpose: Your subjective voice interests your readers. Ensure to review and polish the text at least
three times to make it an exciting reading for your readers.
Formatting your paper: Times New Roman, 12 point font, double spaced with 1-inch margins and page
numbers
Your paper MUST BE typed. Please format your paper using the following functions.
1. Go to: “Format” > “Document” >”Margins”: Set the margin at 1” for all sides of your paper
2. Go to: “Format” > “Paragraph > “Indents and Spacing” > “Spacing” > “Line spacing”: Select
“Double”
3. Go to: “Font” > “Font Collections”: Select “Times New Roman”
4. Set the font size at “12 point”
5. Go to: “Insert” > “Page Numbers”: Select bottom center
How to submit your paper?
Post your paper on the Discussion Board. Read other introductions, comment on 1-2 introductions.
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KINGSBOROUGH COMMUNITY COLLEGE
ART 3700-XX
FORMAL PAPER: WRITING ABOUT ART AS A PUBLIC INTELLECTUAL (PI PAPER)
PROMPT: You are a celebrated public intellectual. People are curious to know your opinion. One day,
The New York Times editor contacted you and commissioned you to write an essay about one art piece
(from the non-Western world) currently on display in New York City museums from an aspect
of the race, gender, or class for the Opinion page. You said, "yes!" because it is an excellent
occasion to voice your opinion. However, you never wrote about the artwork before. In order to write
an excellent Op-Ed piece, you contacted your former professor at KBCC for help. She worked with
you in 6 steps so that you can hand in an excellent essay.
PAPER COMPONENTS and DEADLINES
1. Image collection PowerPoint and a brief note that explains why you selected these pieces. (WK3)
2. PPT presentation on the padlet (WK4)
3. Abstract of your paper (300 words or less, that explains your plan of the Op-Ed piece
(WK7)
4. WRITING ABOUT ART AS A PI: DRAFT 1; Research draft (WRITING TUTOR, submit a pink
slip to the Instructor). (WK9)
5. WRITING ABOUT ART AS A PI: The Final Paper. (WK12)
Audience: Write for an audience who is interested to hear your thoughts.
Learning Outcomes
Upon completion of this project, students will be able to:
1. Recognize and discuss broad themes in art related to social issues
2. Observe an artwork in person and note stylistic and formal qualities.
3. Analyze the artwork by explaining the way it looks in relation to its milieu.
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KINGSBOROUGH COMMUNITY COLLEGE
ART 3700-xx/Yamamura
1) PowerPoint Image Collection: Freeform writing about the images of non-Western art(s) that attracts
you (5%; Due WK4)
PROMPT: You are nervous about writing a decent paper. In order to overcome your fear, you begin this
commission with free-writing (take notes and write down your impressions). You also need to think about
the main idea (race, class, or gender) that the editor told you to write. Then, try to integrate your values
and beliefs, find artwork that can represent your idea.
Overview: You will create a rough draft of your thoughts and put them together with the images you
think can represent your thoughts. Put all the material on PowerPoint, post it on padlet and get feedback
from the students. Then, revise your paper based on the feedback.
Audience: This is a personal paper
Subject: you must select woks from the non-Western world and its diaspora.
Purpose: This writing will help you find your "main idea," your thesis about this work. It will help you
establish your own individual "angle" on this piece.
Due dates:
PPT (WK3); DISCUSSION FORUM ON PADLET (WK4)
Procedures:
Step 1: Visit one museum in NYC
1) Find artworks that you want to write about, take photos of them.
2) Free-writing about the art of your choice. Please think about the following factors while you are
writing. Try to write about the work from your perspective:
a. Can this art represent your ideas and value?
b. Does race or gender matter in the art you chose?
c. How could social conditions influence art?
d. How did people in power use art, and why?
e. Does colonialism influence how we look at art?
f. How was the emancipation movement visually expressed?
g. Do you think (Islamic art, Chinese, Japanese, Asian) art is unique? What about other
traditions?
Step 2: At home, do the following:
1) Type up your notes from the museum
2) Once typed up, move the paragraphs around and stop where it makes sense as a whole text. If you
have trouble reading it objectively, please stop there, print out the paper, bring it to the class of
WK3.
3) If you think you have a solid idea, put your writing and images together in ppt.
Step 3: Group discussion forum: bring a hardcopy
1) you will read the paper out loud to your group
2) you will get peer feedback
3) write the feedback as notes on the hardcopy
4) revise your presentation based on the feedback (also on the padlet) and submit it to the instructor
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KINGSBOROUGH COMMUNITY COLLEGE
ART 3400-03/Yamamura
KINGSBOROUGH COMMUNITY COLLEGE
ART 3700-XX
PUBLIC INTELLECTUAL PAPER RESEARCH ABSTRACT: 300 WORDS (10%)
4) PI ABSTRACT: Formal writing. (Due WK7)
Prompt: You will incorporate your research and write an ABSTRACT that explains what your paper
will be about.
You will need to do the following two things:
1. This paper requires library research to prove your thesis line
Use the following resources as the starter:
Artist bios (Oxford Art Online/Grove Art Online Dictionary); Thinking about the period and artistic
movement (go over textbook and the MET Heilbrunn Timeline of Art History and paired essays:
https://metmuseum.org/toah/ ). It would be best if you also thought about the political context (course
readings and discussion)
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KINGSBOROUGH COMMUNITY COLLEGE
ART 3400-03/Yamamura
5) PI PAPER DRAFT 1 (Due WK9) (5%):
Purpose: All writers create a better final product by working on a piece of writing in drafts in a process
we call "revision." It is usual for authors to solicit feedback from as many people as possible to improve
their communication using writing.
You will need to do the following two things:
1. This paper requires library research to prove your thesis line
Use the following resources as the starter:
Artist bios (Oxford Art Online/Grove Art Online Dictionary); Thinking about the period and artistic
movement (go over textbook and the MET Heilbrunn Timeline of Art History and paired essays:
https://metmuseum.org/toah/ ). It would be best if you also thought about the political context (course
readings and discussion)
2. You also need in part make a visual description and use it as additional support evidence
Procedures: Writing the Research Draft
•

•

•

Write an introductory paragraph in which you state the central theme of your essay (unless
you received permission from the instructor, the themes should be gender, class, and race).
Then, briefly discuss how you think the issue of class, race, or gender manifests in this
painting. Make a promise of a few things (such as this was occurring due to Frida Kahlo's
husband having an affair with her sister) that will support your thesis line.
Support your opinion with visual analysis and research from the museum's website, library
database dictionary, and other sources. (i.e., Frida Kahlo's Self-Portrait with Cropped Hair, in
which Kahlo was wearing her husband's suits, which must be related to her gender identity
crisis. Frida was known for having affairs with females as well. When thinking of her
sexuality in 1939, I think…). You are free to incorporate your values and beliefs.
Try to expand your paper by supplementing with elements from your visual observation and
description. For example, the above “self-portrait” could be expanded by writing:
in this small image of 34" x 11", Frida herself sits in its center. She has her hair down. A
pair of scissors, which she is holding in her right hand, suggests she is in the middle of
cutting her hair. One can see her cropped hair covering the floor of this arid landscape.
Men's grey colored suits she wears …

3. Write a conclusion in which you sum up the main points of your essay. Make sure to
incorporate at least one possible opposing idea and convince your reader by connecting the evidence to
back up your thesis line
Due date: WK 9 (before the submission, you MUST show your draft to the writing fellow: 5%)
o

Submit PI FINAL TEXT with a pink slip you received from the writing tutor

6) PI FINAL TEXT 2 (Due WK 12) (20%)
At Home: rework on PI FINAL TEXT.
After incorporating the writing tutor's comments, pay close attention to the grammar and content
levels. Make the changes.
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•
•
•
o

Do additional research if necessary.
Go over the grading rubric.
Add cover page, illustration, notes and works cited

This is the final draft. Submit this copy with the pink slip from WRITING CENTER to the
instructor on WK 12.

Policy on Late Papers.
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CONFERENCE REFLECTION: 300 WORDS (10%)
ATTEND ONE OF THE THREE CONFERENCES.
1. BRIEFLY SUMMARIZE WHAT THE PANEL OR TALK WAS ABOUT
2. WRITE YOUR REFLECTION IN THE FOLLOWING PARAGRAPH
Formatting your paper: Times New Roman, 12 point font, double spaced, with 1-inch margins and page
numbers
1. Go to: “Format” > “Document” >”Margins”: Set the margin at 1” for all sides of your paper
2. Go to: “Format” > “Paragraph > “Indents and Spacing” > “Spacing” > “Line spacing”: Select
“Double”
3. Go to: “Font” > “Font Collections”: Select “Times New Roman”
4. Set the font size at "12 point."
5. Go to: “Insert” > “Page Numbers”: Select bottom center
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Final "Art Discussion Paper": Grading Checklist and Point System (Rubric)
Points for
Task

Task
Cover page, Illustration, Bibliography plus 6-Page Minimum (1500
words total)

10 points

Written content

80 points

1. Your title forecasts the paper direction
2. Your essay has a clear thesis statement

(5)
(10)

3. You supported your thesis with solid
arguments and backup evidence

(25)

4.
•
•
•

Is your paper easy for a reader to follow?
Written in clear sentences
Each paragraph has a function to prove the thesis line
You have a smooth paragraph transition

(20)

5. Conclusion:
• Summarized all the backup arguments
• Mention oppositional narrative
• Convincingly explained how your argument best supports
your thesis

(10)

6. Grammar, spacing, capitalization, and format
Formatting your paper: Times New Roman, 12 point font, double
spaced, with 1-inch margins and page numbers

(10)

Citations and bibliography in proper Kate L. Turabian A Manual for
Writers format

10 points

Total: 100 points
After completing the first draft, think of the following:
• Think that each paragraph is a piece of the puzzle. Do you think they fit in the best way and
presenting a coherent narrative?
o Are there parts that should be shifted or moved around?
o Are there parts that should be added or deleted?
o What is missing from the draft?
• Do you think some parts of the draft need more details, explanation, and evidence?
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